FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
411 views 6 comments
by anonymous
Hi,

Having got the RUTX09 working in Bridge Mode, I installed a second SIM for failover purposes, this has since caused my WiFi calling to constantly drop-out.  Fortunately I saved a backup prior to making changes and have re-installed this configuration.  I must confess I did not anticipate issues such as this.  Is there a special procedure to be followed when installing a second SIM?  Thanks.

Pete.

1 Answer

0 votes
by anonymous
Hi,

The only thing that is necessary is restarting the modem after SIM insertion, but there were no cases reported with WiFi issues.

1. Did you push backup configuration onto current configuration when you had the issue?

2. Have you tried resetting your router and only then pushing the backup configuration onto the device?

3. Have you checked for any firmware updates? Recently we've released 6.7 firmware update, please update your device with it.

EB.
by anonymous
Good Morning Ernestas,

Thank you for your response to my query.  I will expand my description:

I run the RUTX09 in bridge mode because the Router is not as capable as my DrayTek (DT) 2925, I require LDAP capabilities which are presently missing from the RUTX UI.

I have the RUTX09 working well in bridge mode with the DT2925 as the main router using one SIM.

Yesterday I inserted a second SIM, put the MOB1S2A1 into bridge mode and entered the MAC address of the DT2925 just as I did with the MOB1S1A1.  I saved these preferences.

I then went to MOB1S1A1 and enabled SIM switch based upon data usage.  I saved these preferences.

I then went to MOB1S2A1 and enabled SIM switch (I assumed this would be required to enable a return to the MOB1S1A1 at the end of the 24 hour day) I saved these preferences.

After re-establishing connection via MOB1S1A1, we encountered significant issues with LDAP dependent WiFi calling.

I then switched off the MOB1S2A1 WAN from within the UI and saved these preferences.  The issues with LDAP dependent WiFi calling continued.

I then removed the second SIM and restarted the RUTX09.  The issues with LDAP dependent WiFi calling continued.

It was not until I went to Restore Configuration and uploaded the backup file I had saved that normal LDAP dependent WiFi calling resumed.

Based upon my business needs I cannot afford to compromise this functionality and therefore I will not be trying anything new until the weekend, including a FW update.

I hope this additional detail helps to communicate the technical aspects of the issue to greater effect.  Thanks.  Pete.
by anonymous
Following reading further into the various settings relating to SIM switch, it strikes me that the issue is related to the Check Interval.  It seems that the action of performing a check disrupts connectivity as the symptom (ending the call) appears within a 10 second time frame from the time the call is started.  The default Check Interval being 10 - 10 representing the number of seconds that elapse between check intervals.
by anonymous
As I have very small understanding of LDAP I can't really confirm that mobile status check every 10 seconds could be the issue, but also can't deny it. Could you please play with that value? Try to change it to anything longer and see if your issues doesn't come up for that period of time.

Troubleshoot file in this case would let me see what's going on in your router with all the configurations and services, so if it's possible please download it after your issue appeared and send it to me via private message. If you can't do it until the weekend - it's fine, take your time and try firmware updating when you get your hands on it.

EB.
by anonymous
Good Morning Ernestas,

My wife and I were discussing this and considered a good work around would be to set the Period as a month, Check Interval to be set to 1440 (24hrs) and for the limit to be set to 575gb (25gb less than the limit) with the check taking place @ 03:00.  This would ensure that the signal disruption caused by the interval check does not have any impact upon the LDAP as the LDAP would not be operational at this time.

I will test things over the weekend and let you know how I get on/PM you the troubleshoot file.

Thanks, Pete.
by anonymous
Thank you very much for your feedback.

Will await your results.

EB.
by
Hi EB,

I have successfully updated the FW without issue, although have not tried the second SIM/Check Interval alterations to narrow down the issue, apologies, I had too many conflicting priorities this W/E.  Will perform tests next Friday.

Thanks, Pete.