FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
416 views 0 comments
by anonymous

I noticed that the auto apn on the RUT240 and RUTX11 is not working with a telekom simcard. If autoapn is enabled, the router and the clients are not coming online.

i need to disable auto APN and after that the router and clients are directly online.

I tested that on the RUTX11 with the Firmware 2.05.2 and the latest 2.06 firmware. I tested that also on the RUT240 with the latest firmware (i dont know which version, but im shure it was the latest), same problem.

This is a working config:

1 Answer

+1 vote
by anonymous
That is common situation. The apn which is set in the auto is standard. If your operator has special one than you have to set it manually. Also if the plan is for mobile and not supported in router than it’s other story.
Best answer