subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
295 views 4 comments
by anonymous
My RUT850 is running as a OpenVPN client and everything works as expected :-)

But in the Web Interface:
"Status->Overview" it shows Client and Disconnected
"Status->Network->OpenVPN" it also show Disconnected

This must be a BUG...

PS: RUT850 latest version:
RUT850_R_00.01.04, date 2020-05-15, 05:50:22, Kernel 3.18.44, Bootloader 2.0.1, STM8 10

1 Answer

0 votes
by anonymous

Could you please post screenshots of the configuration that you have on both sides of OpenVPN and screenshots of the status where it shows up as disconnected?

Does it ping through the network normally as it would be connected successfully?

by anonymous


Router is set up with a OpenVPN client connecting via mobile network (not wifi) to the public IP of my home firewall (OpenVPN server), I have a functioning connection via the OpenVPN and connect to the GUI of the router and can also connect to it using WinSCP and PuTTY.

This is the OpenVPN client setup:

As you can see from the routes, the OpenVPN is active:

And I am connecting using the OpenVPN from my Home network via the OpenVPN running via the 4G mobile network:

So the OpenVPN connection works FINE, but the GUI System->Status->Overview shows:

and also here:

Regards, Dannie

by anonymous
Thank you very much, issue is reported to RnD and will be investigated further there.

by anonymous
Hi all,

I have reproduced the same bug for Open-VPN connection. Would be nice to be solved in next Software release.

Found an other issue (for TLS authentication), but I'll open an other issue thread for that.
by anonymous

The issue will be solved with the next firmware, but I can't tell when the firmware will come out, so for now please stay patient, this will get fixed in any case.