10948 questions

13055 answers

20359 comments

27920 members

0 votes
2,379 views 4 comments
by
Hi all,

The RUT955 LTE antennas...

Are they set up as:

1 SIM one antenna,

\|/                / SIM1
 |_____TRX1____
                           |------{Router functions}
\|/                      |
 |_____TRX2____|
                   \
                     SIM2
or

Diversity feed - combined into both SIMs ?

\|/
 |____
          |
        Combiner---TRX----------{Router functions}
          |                /       \
\|/     |            SIM1    SIM2
 |____|

Or some other way please ?

Trying to work out the best way to configure antennas on the vehicle.

Many thanks in advance

Regards

BB

1 Answer

+1 vote
by
Hello,

Both LTE antenna connectors are used for MAIN and AUX antenna.

MAIN antenna - receives and send information

AUX antenna - only receives

In other words AUX antenna is used for data correction. And it is strongly recommend in using both LTE antennas if possible. More about that can be found here: https://wiki.teltonika.lt/view/Where_are_MAIN_and_AUX_LTE_antenna_connectors_on_RUT9XX_and_RUT240%3F
Best answer
by
Many thanks Vytautas

That makes sense architecturally:

TX+RX main antenna
RX Diversity Aux antenna
Single radio module
Addressing 2 SIMs

If it had been one sim one antenna We would have considered just fitting the main but
as its a diversity system I understand fully why we need both.

So now I need to find holes or space on glass for 2 (more!) antennas ! :-) There are already
7!

Thanks again

Regards

BB
by
Hello,

we are using the new RUT955 (new case) with one antenna on MAIN. Sometimes we have problems with the signal strength and lost packets. When we are plug the antenna from MAIN to AUX and restart the router, all is well.

You are saying, that the AUX is only for receive? Why the router sometimes work better with AUX?

Thank you and kind regards
by
Hello,

Try switching antennas sides (switch antenna from MAIN to AUX connector). There was minor issues with the top sticker, information regarding antennas is miss leading. MAIN antenna should be where AUX is written and vice verse.

This issue is solved with new batches.
by
Thank you.

I thought it could be because of it...

Which batch?