FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
298 views 1 comments
by anonymous
I can set up chromecast via the app. When I try to connect to the wifi network I get an advice to turn off AP isolation. How do I do this on RUT950?

1 Answer

0 votes
by anonymous
Hi,

Normally we do not help with such cases, cause we not know how and why Chromecast says that, so I had to do some research and found maybe some possible ideas that may help or not:

1. Make sure that your wireless AP has separate clients feature turned off, when you go to your wireless configuration, click on Edit next to your AP and enter Advanced Settings, there you will find a tickbox Separate clients, which should be disabled.

2. You could also try swapping encryptions and ciphering methods of your AP to different ones.

3. What is your main WAN setup on RUT950? Wired, mobile, or station mode? You could try swapping between those and see if it does anything.

4. Try asking in Chromecast forums, maybe there will be more answers on how to workaround this thing, because if your router is not sharing a hotspot AP - then this shouldn't be the issue of the router itself.

EB.
by anonymous
I have the same issue. I can nmap chromecast device and i can see it have open ports. I resetted it to factory.
I don't have isolation turned on. When i connect directly to chromecast - it works without an issue.