subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
189 views 0 comments
by anonymous
Hi everyone,

I recently tried to configure my RUTX11 to use L2TP client through a mobile connection and connect it to a TR069 server.
It connected first to the TR069 server (GenieACS) with a private address (192.168.1.X) so that when I tried to summon it, the server could not send a request, but informs are still coming from the device.

There is no other active configuration beside mobile interface/ L2TP / TR069.

1\ I have tried to set up a nat rule from LAN to L2TP but I do not know which value I should input in "To source IP" for the rule.

2\ I tried changing metrics on MOBS1A1 to put it "higher" than L2TP metric.

3\ I can not seem to find the default route added by the L2TP service when you check "Add default route".
route -n via cli did not show it nor static routes in webUI

Can someone guide me through a correct/basic L2TP client configuration ? (I have tried the user id/password/gateway on another router and they are working properly). Do I need to deal with firewall zones aswell ?


1 Answer

0 votes
by anonymous


Regarding setting up your L2TP connectivity you may refer to this link: L2TP configuration examples - Teltonika Networks Wiki (

For the other query of yours, I would recommend to draw or sketch your network topology with proper addressing details for us to guide you accordingly. Because from what I understood you are trying to make an L2TP tunnel between your TR069 server and the RUTX11 and you want to make the L2TP IP your main gateway? 

Thank you and have nice day!