7141 questions

8568 answers

13830 comments

10608 members

0 votes
103 views 6 comments
by

Hi, 

I'm using TRB-140 with a static IP 4G sim card. I obtain an abnormal ping who do not permtit us to use the TRB-140 in good conditions. I have tried to upgrade the firmware, here my latest version:

 An example of ping below with 4G(LTE) connexion at -65dBm: 

 

I have tried in different places(differents 4G relay  antenna) with 2 differents SIM card and it's the same issue. My provider have say to me to see with the gateway manufacturer. Is there anything to check or configure on the gateway for having lower ping, stable and  at tens of ms?

Thanks by advance for your help.

1 Answer

0 votes
by

Hello, 

For this issue of yours could you check the Mobile Parameters that the TRB140 device is receiving? For reference you may refer to this link: Mobile Signal Strength Recommendations - Teltonika Networks Wiki (teltonika-networks.com) 

Regards,
Jerome

Best answer
by

Hi,

Thanks for your help, here my signals:

by

I had made it a little better but it's the same:

by
Hello,

This one is a VPN tunnel or it's a mobile device also. You could check the network connectivity speed via speedtest.net
If the speed test result is good maybe the IP address you are trying to reach is the one having problems or it is in another region.

Regards,
Jerome
by

the results of speedtest when i'm connected  to internet via my TRB-140 seems good be good:

When i'm connected to internet via optical fiber:

by
If the speed test of the device is good meaning there are no issues. Maybe the issue is on the other side or the IP that you are trying to reach is located in a different region.

Regards,
Jerome
by
Thanks for your help Jerome. I will see what is possible to do, maybe to change of operator.