FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
373 views 3 comments
by
Hello,

I've a problem regarding Zerotier and RUT240.

The connection works for some days without interrupts, and everything works fine.
But then the connection between Zerotier and RUT240 brakes. To solve the problem I've to reset  either the RUT240 or disable and enable the Zerotier-Service.  Both solutions work, but it's no solution for a remote connection. It has to be online the whole time.

Does anyone have an idea why this is happening?

Is it possible to activate a "Watchdog" for ZEROTIER-Service? I'm working with Node-Red. Maybe there is a solution to check the Zerotier-Service on the RUT240 via Node-Red and restart it if its necessary (/etc/init.d/zerotier restart) ??

Thanks in advance,

Kris

1 Answer

0 votes
by anonymous
Hi,

Which version of the firmware you're using and what's the package version of ZeroTier you have installed?

EB.
by

Hi,

The packageversion of ZT is 14.1.1.
oh, I see there is a new version... have to install it.

I'm using FW ver.: RUT2XX_R_00.01.13.2.

 

by
Hi,

I've installed the newest firmware and ZeroTier-package... I'll give it a try and report later on ;)

thx
by anonymous
Yes, please update your device FW and then install ZeroTier newly.

EB.