5747 questions

6968 answers

11237 comments

7062 members

0 votes
56 views 1 comments
by

I want to block remote access connection to router. I disabled it in System -> Administration -> Access Control (both remote access http and https are not checked). However I am still able to open login page from Internet, on public address. I even tried to disable port forwarding to private router address, but it did not help.

I was able to block remote access feature only by configuring port forwarding (80) to non existing IP address.

DMZ is of course disabled, and I use FW ver.: RUT9XX_R_00.06.07.5.

There is funny thing in Status -> Network -> Access log. I have remote access disabled, and still there are active connections.

Remote Access

Type Status Port Active connections
SSH Disabled 22 0 ( 0.00 B )
HTTP Disabled 80 3 ( 5.37 KB )

1 Answer

0 votes
by
Hello,

Thank you for contacting .

Could you please check if you have made some changes in the port forward rules , because there are some rules that over writes port forwards. And may be there is something like accept all connections from outside is configured. So, i would recommend , better to reset the device and re configure.

Thank you.

Regards,

Ahmed
by
Hi, thanks for answer.

I verified it, and I can connect via public IP with 0 port forwarding rules enabled. Restoring default is what I will do, when I travel to this site.