FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
295 views 4 comments
by
Hi, after around 50 SMS messages the TRB140 stops sending messages and also doesn't respond to messages I send. It seems to be ok again after deleting the SMS messages. Is there a max SMS messages setting somewhere, or a setting to automatically delete the SMS messages on the device?

1 Answer

+1 vote
by anonymous
Hello,

Please take a look to this link.

https://wiki.teltonika-networks.com/view/RUT240_SMS_Utilities#Storage

You need to type at least 1 in the "leave free space" textbox.

The device should erase automatically the older messages.

Regards.
by anonymous
Thanks.

What is the behaviour if the storage limit is reached with 1 in the "leave free space" textbox, and all message are *not* read?

I will never read messages but I need to be able to send messages.

Also, is it possible to change these settings from CLI and what the commands are?

Regards,

Dave
by anonymous
Hello,

I just tested and the behavior is the same.

If you have a storage of 30 SMS, and you send 30 messages using 1 free space option, you'll reach the in the WebUI messages from 2 to 30. With "readed or non readed" messages.

Regards.
by anonymous
Do you know if it's possible to change these SMS message settings from CLI, and what are the commands?
by anonymous
Hi,

All the config files are in /etc/config/ folder.

You need to go to the specific file and you can use vi or vim commands to edit files.

for example, you can issue    vim /etc/config/sms_utils

If you want to get information from the modem, you can issue gsmctl and it'll show you how to use it.

Regards.