7919 questions

9344 answers

15054 comments

12869 members

0 votes
119 views 2 comments
by
Hi.

The Problem mentioned in this thread, almost a year ago:

https://community.teltonika-networks.com/16558/no-bytes-send-with-telekom-mobile-sim-germany?show=16558#q16558

still is a problem with an actual Case. The Router does not receive any Data. The device shows under Overview - Internal Modem - Bytes Received: 0 bytes. Bytes Sent is increasing, slowly. The solution mentioned in the older thread is imho not an option, because i cannot change manually the APN. I do have to use a fix Code, here is ist the 26201 for telekom Germany. (after scanning operators)

I Do really need a quick answer and solution. newest FW available installed, some screenshots available

Kind regards from Germany,

BOS Mobile

1 Answer

0 votes
by
Hi,

Manual operator fix code doesn't have anything to do with APN. All you have to do is go to Network > Mobile (or Network > Interfaces > your active mobile interface if you're on RUTX or TRB device) and there change the APN from the dropdown to Custom and enter it.

As far as it looks - it's really an APN issue, operator does not allow traffic until you change APN to one that the operator gave you to communicate with their network.

EB.
by
Hi. Thank you, for your quick response, but i do not have any suitable drop down Menu in the network Area.

The Button deafult SIM is on, Deny data Roaming is of, Service mode is Auto, Pin is clear because of deactivated on the Sim Card Itself, Band selection Auto.

Operator Settings only one button - enable is off

SMS Limit and USSD are off/clear.

Where do you want me to change the APN manually?

Edit after the Comment under this one: ( there is no Comment Button activated)

I Works. It seems to be my fault, and i am obviously not familiar enough with this Router and Setup.. but i will give it a try.

Thanks for your support. it Works an suspected.

Greetings from Germany!
by
That means you're using RUTX device.

Go to Network > Interfaces and then select the active mobile interface.

Click Edit on it (pencil icon).

And there you will be able to change the APN.

https://wiki.teltonika-networks.com/view/RUTX11_Interfaces#General_Setup:_Mobile

EB.