7662 questions

9091 answers

14654 comments

12056 members

0 votes
201 views 3 comments
by
I have followed the instructions to set up a Rut950 as a Wifi extender,  https://wiki.teltonika-networks.com/view/Relayd all reads well until the last action points - there is no button to turn on 'relayed' I do see an option to 'DHCP relay' however no instructions on how to use this. Please can some one help. I am simply wishing to use a spare RUT950 as a WIFI extender

1 Answer

0 votes
by
Hi,

First of all, have you updated your router to the latest firmware version available?

Then, have you followed all the instructions on relayd functionality? Disabled DHCP server? DHCP relay is an option in DHCP server dropdown menu and that isn't the button you're looking for.

Relayd checkbox is under the IP Aliases section, you should find it there.

EB.
by
Thank you good point, i have done this and the relay switch appears and have followed this through now. However

Should we still be able to see this as a network to connect to on a PC?

The lights just continue to flashred/green and no bars on the repeater RUT, is this correct or is there more settings?

If we need to change more settings how do we re access the Repeater?

Also I now cannot access the original RUT on it 192.168.1.1
by
It could be that you need static settings on your network adapter to reach RUT WebUI again, but it should work without it too.

Make sure you're connected through LAN and try to ping 192.168.1.1 to see if it's reachable.

One more thing that could be problematic is if repeater and another WiFi have the same LAN IP's - 192.168.1.1, so when configuring your "repeater", set it to be 192.168.3.1 or any other subnet.

EB.
by
sorry for the delay, vg, will give this a go

Sorted, many thanks, much appreciated