10908 questions

12999 answers

20267 comments

26733 members

0 votes
84 views 1 comments
by
Whenever I create a new user profile in the webUI under Radius Server Configuration -> User Configuration Settings: it allows me to add a new username/password, but when I scroll to the bottom and click save, the listing disappears and it just says "There are no users created yet".  I have tried this with the hotspot both enabled and disabled.

1 Answer

0 votes
by

Hello, 

Could you try re-flashing the firmware of the device via bootloader mode.

You can find the latest firmware in this link: RUT240 Firmware Downloads - Teltonika Networks Wiki (teltonika-networks.com) 
Here is the link on how to enter bootloader firmware menu upgrade; RUT240 Device Recovery Options - Teltonika Networks Wiki (teltonika-networks.com)

If the issue still persist let me know

Regards,
Mellow

Best answer
by
Re-flashing the firmware worked, thanks for the help. Just a small note, during the process of setting the RUT240 into bootloader mode, I had to hold the reset button down prior to plugging in the ethernet cable to the router all the way until 4 seconds after plugging in the power adapter (instruction page says to hold it down after plugging in the ethernet cable). Also the status indication that the device was in bootloader mode wasn't the ethernet port LEDs alternating (as the instructions said) but rather the signal type and strength LEDs all flashing in sync. Not sure if this is accurate for all routers or just the RUT240 but just something I observed.