FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
297 views 2 comments
by
Hi,

Seeing occasional SMS messages from TRB140 "reboot request from UART" but there is nothing connected to the serial port.

Latest firmware installed.

Is this a known issue?

2 Answers

0 votes
by anonymous
Hi,

Did you try resetting your device and see if the message still comes up?

Are you aware of the batch / hardware revision of the device? If yes, could you tell me? If you do not know - you can just send me your troubleshoot file via private message.

EB.
by anonymous
Thanks.

Is there are reference example showing the CLI commands to get the troubleshoot file?
by anonymous
https://wiki.teltonika-networks.com/view/TRB140_Administration#Troubleshoot_2

It would be easier if you've done it through WebUI - you should find it under System > Administration > Troubleshoot.
0 votes
by anonymous

Any update on this topic? We experienced the same behaviour (sudden reboot and "reboot request from UART" on the system events after reboot) but I found no reference of any reboot activated by UART in the Teltonika documentation: we used time activated reboots and ping reboots in other devices but this sudden reboot caused by serial is a first.