8318 questions

9781 answers

15562 comments

13905 members

0 votes
134 views 2 comments
by

Hello,

Used device:
RUT240
Firmware: RUT2XX_R_00.01.13.3

I didn't get an working IPv6 data connection when I use the credentials given from provider Telekom in Germany:

APN Name: 	    Telekom Internet IPv6
APN:		    internet.v6.telekom
User name:     telekom
Password:       tm

I tried authentication method PAP and CHAP both.

I would appreciate your help!

Thank you very much in advance!

Holger

1 Answer

0 votes
by

Hello,

I suspect there are few things you may have missed while enabling IPv6 on your RUT2.

First of all, navigate Network > Mobile in the same window where you have entered APN, there is a little check box called Use IPv4 only, please uncheck it and save.

Another suggestion is to navigate System > Administration > General tab. There is one check box that you need to press to enable called IPv6 Support.

Let me know if that helps.

Best regards.

by

Hello,

Thank you very much for your answer.

System > Administration > General > IPv6 Support is enabled (box ticked)

You mentioned Network > Mobile > check box Use IPv4 only: I can't find this checkbox, please see attached screenshot.

https://community.teltonika-networks.com/?qa=blob&qa_blobid=5817339905839609449

Do I oversee something? Could you give me some additional advice, please?

Thank you very much!

Best regards

Holger

by
Hello,

I have just checked RUT2 firmware regarding IPv6 support and noticed that our IPv6 is not finished developing. It is being developed as we speak and I would give you a test firmware version to try out. For that please create an account in this forum and send me a private message. I will provide a link for the new firmware.