FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
190 views 2 comments
by
I have a bit of an issue with my rutxr1. I use the device as my LTE backup router so i would like to use the WAN port and specifically the SFP port to connect the device to my network. However when i do that the switch at the other end kills the interface after a couple of seconds and logs is showing it detected that the traffic was looping on that interface so it killed it. Thats really puzzling due to how the network is setup, the rutxr1 is at a deadend, it doesnt have anything connected under it. And ive gone through the settings and i cant find anything specific, and also if i connect via the ordinary LAN ports(1-4) this issue doesnt happen, so at the moment i have the rutxr1 connected via an media converter from SFP to RJ45 on port 1 but i would like to get rid of the media converter.

1 Answer

0 votes
by anonymous
Hello,

Your topology is a bit unclear. Could you draw a topology scheme with IP addresses, marked LAN and WAN connections so I could better understand how everything is connected.

Regards.
by
So i will try my best to describe my network. My network is split into 2 VLAN networks. VLAN100 - 10.0.0.0/24 and VLAN10 - 10.0.1.0/27

My network switches are all on the vlan10 and i use vlan100 for computers and such. So my main router has the ip's of 10.0.0.1 and 10.0.1.1 and my backup(rutxr1) has 10.0.0.254 and 10.0.1.30.

The main router is connected to a small switch(10.0.1.10) and in turn is connected to my main switch(10.0.1.2) and i have a couple of other small switches(ip's 10.0.1.2-9) connected to the main switch along with the rutxr1.

Hope this helps to better understand.
by anonymous
Hello,

There could be an issue that SFP port works as WAN port and SFP port cannot work simultaneously with Ethernet WAN port.

Regards.