10902 questions

12991 answers

20253 comments

26535 members

0 votes
1,617 views 4 comments
by
Hi,
I have configured a RUT955 for a Fireengine. I use a "TWIN SIM" (a SIM Card with the same Number as the Cellphone).
Now I have the Problem that teh RUT955 take all phonecalls. Is their a possibility to deactivate the "autoanswer" of phonecalls?

thanks,

3 Answers

0 votes
by

Hi,

If you click the Edit button next to a Call Rule, you can set Allowed users (phone numbers) that can use the rule. Then in the Call Utilities window, un-check the Reject unrecognized incoming calls option. This way, if an unrecognized number calls your phone number, the call will not be answered nor rejected. However, if one of the "Allowed numbers" calls, the router will automatically take it and execute the rule.

Best answer
by
Thank you,

thats the solution.
Best Regards

Heiko
by

not working this way with a shared sim-card (aka ultra-card [vodafone]) sad

there should be an action like "ignore, but do not disconnect/terminate call", without that the router is unusable with my company-contract no

by

Bayernschorsch,

The question was concerning RUT955, not RUT240. But the option is now available on RUT240 with RUT2XX_R_00.01.11.2 FW.


Anonymous,

I don't see what the problem is. If you don't want the router to neither answer nor reject the call, you can simply deselect the "Reject unrecognized calls" option. This way the call just keeps on ringing until the caller hangs up manually or the call times out.

0 votes
by
@Dziugas

It doesnt work like that on my RUT955. If I uncheck "Reject unrecognized incoming calls" then all calls are answered, even from numbers with no rules registered.

This is a real bummer.
by

Which FW version are you on? RUT9XX_R_00.06.05.3 provides the possibility to either keep the calls hanging, answered and rejected after a specified time interval or simply rejected. If you need the router to neither answer nor reject the call, simply uncheck the "Reject unrecognized incoming calls" box and leave the field below it empty:

0 votes
by

Hi,

i had the same problem like Heiko after upgrading to RUT9XX_R_00.06.05.3. The solution from Dziugas is a good hint but it does not work because it is not possible to save settings without a value in the […period(s)] field!

Therfore i have done the following: Put a value in the […period(s)] field, for example „2“. Save the settings. Go to CLI Service and start a root session. Edit the file /etc/config/call_utils and change the value from ´2´ to ´´ (empty). Save the file. Reboot the RUT and the problem will be solved.

Best regards, Christoph