8298 questions

9759 answers

15542 comments

13863 members

0 votes
137 views 1 comments
by
Need to factory reset this RUT240 running RUT2XX_R_00.01.13.1 due to lost and forgotten admin password...I'm not able to process a successful external factory reset using the below process...

power on router

wait for 2 minutes

press and hold reset button for 10 seconds

release and immediately press and hold reset button for further 10 whole seconds

release and wait for 5 minutes

power off router for 1 minute

power on and connect with an ethernet cable to the LAN port and you router should have reset to factory default settings...

Have tried this process 5 times now and still no positive effect on the defined and forgotten admin password...for the moment then the web and/or ssh gui doesn't respond any more...should I go for another try with the process?  Rgds,  /Jari

1 Answer

0 votes
by
Hello,

This is not how RUT240 should be reset.

Have you read this? https://wiki.teltonika-networks.com/view/RUT240_Device_Recovery_Options

There should be an instruction on how to properly reset the device to factory default settings with the reset button.

If you're still unable to reset it - try this method: https://wiki.teltonika-networks.com/view/Bootloader_menu

Flashing another or the same firmware version through the bootloader menu will also wipe your device fully.

EB.
by
Excellent and thank you Ernestas !