FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
134 views 1 comments
by
Good Morning!

I have 2 RUT240 devices on an IoT ATT service. They are being used to access remote water pumps so that we can login into a software and download the status files from this unit. We installed them in February and they worked fine. This month we were able to login and get to the download page but upon downloading the files they would fail. It would start to download and then restart 2-3 times without actually downloading anything and then fail. We have checked with ATT and there isn't anything wrong with the service and there are no limits on the download/upload file size. We do have a static IP to both units. I have tried to reboot the units and firmware update with no luck on fixing the issue. Any ideas?

1 Answer

0 votes
by anonymous
Hello,

If I do understand correctly your RUT240 provides internet and you can freely browse your software using it? Where are you saving your downloaded files to? Which firmware are you sing in your RUT240? Could you upgrade firmware without keeping settings and check again?

Regards.
by
That is correct. I can access the software but when I go to download the files it fails. I am using the most current firmware available. I updated it thinking it could have been an issue. I am saving them to my PC.