8290 questions

9757 answers

15535 comments

13843 members

0 votes
2,636 views 6 comments
by
Hi All,

After setting up a RUT955 unit with a no-ip ddns and a cellular SIM card I'm unable to access the web gui remotely, that is through the no-ip domain I have setup.I followed the specific no-ip ddns proceedure on the wiki, and cannot access teh web ui as in the proceedure's final step.

The no-ip domain is successfully updated and I can access the internet through the RUT955 but, if I have recognised the issue correctly I'm able to setup the addressing on the ddns correctly

If, for example I were to set the Ip source of the ddns to Custom:WAN i would be redirected to the address of 192.168.1.1 on my local network when trying to access the domain. Setting the ip souce to public and leaving the default url, the ip listed on the no-p domain is the public ip of the RUT955, but when I try to access the domain remotely the webpage doesn't load anything.

2 Answers

0 votes
by
Double NAT? DDNS update might work but if your router behind the NAT, then port porwarding from the upstream router needed (which is not possible with cellular providers), unless you have public IP directly assigned to the RUT WAN.
by
A quick clarification on what my goal is:
I'd like to remotely access the i/o port data through the ddns domain I have setup. This would ideally be accomplished through a cellular connection, 4G/LTE to the router. Therefore: ports -> RUT955 ->  DDNS (4G/LTE - ISP)  -> any device through no-ip domain.

I hoped that this would be possible?
+1 vote
by

The solution that would work like this should work with no problem: ports -> RUT955 ->  DDNS (4G/LTE - ISP)  -> any device through no-ip domain.

One major requirement for your 4G/LTE - ISP to provide you with public IP address. Contact your ISP how to get that service and how set up your APN. 

  1. To make it work you must set Network/WAN to Mobile (WAN) and find your public IP. You might need to set an APN for your SIM in Network/Mobile section.
  2. Make sure you access your device with that IP. Go to System/Administration/Access Control set Enable remote HTTP access and make sure to remove RFC1918 Filter and you should be able access your router with public IP.
  3. Next configure DDNS with that specific IP on the router and No-IP
  4. Wait for DDNS to start working and you should be able to access the router Web panel using your DDNS hostname provided by No IP 
by
So I've setup the APN, I'm in Australia and using the main carrier Telstra, so that is telstra.internet.
The SIM card doesn't get given a public IP, on the overview page the IP listed in the WAN section is a 10.* private address.
Would this process still be possible without the public IP address given to the RUT955?
by
Sadly DDNS relies on your device having a public IP. You must be able to reach your device directly.

In this situation one and the most simple solution is to contact your ISP Telstra and get a service that would provide you with public IP.
by
if you using APN as ( telestra.extranet ) then you are able to have public ip ;)
by
To use telstra.extranet you need to provide Telstra with a ABN for a business that you own. There are no exceptions to this rule unfortunately, you can set up and apply for a ABN but there are rather large fines from the ATO if you do it without the intention of actually starting a business. I believe telstra charge an extra $10 a month for the service.
by
Hey I have dont have the public ip in the WAN as well , but i sent a packet from the teltonika every minute to the server to know its public ip. But i cannot access the teltonika with that IP. Do you think telstra is blocking the connection?