FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,724 views 0 comments
by anonymous

Hello,

I use the sim card from Germany, and I have to use it roaming by default, but in my case the roaming doesn't work I have to configure on unknown,I asked the provider they said all of our sim card works on roaming but in your case that sim card works on unknown mode it is problem with device and you have to contact the teltonika

1 Answer

0 votes
by anonymous

Hello,

I would like to ask what APN settings are you using (autoAPN or custom)? I suggest you set your APN settings manually in the Network > Mobile tab (uncheck AutoAPN value, select Custom, and enter your operator APN phrase). You can find your operator APN phrase over the Internet or contact them directly to provide you with one. 

Another suggestion would be to make sure that Deny data roaming setting is not enabled on the mobile configuration page (the same one that allows configuring APN).

If that does not help, please generate a troubleshoot file and send it to me via private message.

You also need to pay attention to whether the mobile payment plan of the SIM card you are using provides access to mobile data abroad. You should contact your operator. Your mobile operator may need to enable roaming services on your SIM card that allow you to access the internet abroad.

Regards.