8297 questions

9762 answers

15547 comments

13865 members

0 votes
65 views 1 comments
by

Dear Reader,

I'm using RUT360 with RUT36X_R_00.02.06.1.

In this case I'm not allowed to use an external email-adress to use for the email-to-sms-gateway. So I set up a local email-server (hMailServer), which is working fine with Thunderbird with and without SSL. Not so much with the RUT, I even tried using + instead of 00 ahead of the country code.

LogimageWhat am I doing wrong? It checks for email, but what happened then? Password wrong? Too much text? How can I look behind this message?

Best regards

1 Answer

+1 vote
by

Hi,

https://wiki.teltonika-networks.com/view/RUTX11_Mobile_Utilities#Email_To_SMS_Forwarding

Could you maybe try another email service? Like Gmail and see if you're able to make it work with the other service provider.

To see more information about what's happening - you can execute logread in the CLI and you will get an output of all the services happening at that moment.

To troubleshoot this issue, you can use logread -f which will only filter the messages that come after the execution of the command.

EB.

by

Hi,

Thank you for your tip with CLI. There were no error messages, just the "cmd lua /usr/bin/email_to_sms read" again. Gmail worked, so I looked at the hMailServer-settings again and added the ip of RUT to the "IP ranges", which was the solution.