FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
176 views 0 comments
by anonymous

Hi,

I updated some RUT955 to Firmware 6.7.5 and recognized the following bug:

If "Custom APN" had an entry in the past, then this entry is active (or re-activated). It overrides any selection from the Auto-APN dropdown menu.

This is hard to see, because the custom-APN field is not shown unless you select "Custom" from the list. Took some time to figure that out.
You can only see it for a moment while the page is loading. I have a screenrecording video to show this. Just write me an email so I can send it if you are interested.

Workaround:
1) Do not use "Auto APN" checkbox (this never worked well until now)
2) Select "Custom" from the dropdown list and
3) manually type the APN in.

We are using data sim cards from Deutsche Telekom.
Normal APN is internet.telekom with private IP adresses
an old APN internet.t-d1.de still provides public IPv4 adresses.

1 Answer

0 votes
by anonymous
Hi,

We're aware of the issue with Auto-APN and it will be functional again in the next few firmwares.

We always recommended using Custom APN as it not only works correctly but also accomplishes what the operator wants you to do from the beginning - set static APN that is used with your data plan.