subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
140 views 2 comments
by anonymous

I am not very knowledgable about these things! We have a Polycom IP phone that we have been using without fault for a couple of months via a RUT955 router, connected to Vodafone on a data only contract. Suddenly callers on the Polycom network try to ring our number and get a caller unavailable message.

We can test call our own extension by dialing our own extension number.  Often it rings ok, but often it says the person is unavailable, which is the same problem other callers are experiencing. We have the same results when the RUT955 is connecting via wifi, so it doesn't seem to be a mobile data problem necessarily. It seems odd that we can connect to the Polycom servers ringing out to our own extension yet the Polycom servers see us as unavailable. That's to say it sometimes seems to work 'up the line', but not down at the same time.

I have checked all the connections from router to phone. The phone is connected via LAN1 to the LAN connection on the Polycom. I have tried all 3 LAN ports on the router and got the same results. I have reset the router to factory twice and reconfigured the basic connection settings (mobile and wifi) with no change.

I understand about 1% of the many settings available in the user interface, so I'm wondering if anyone has definitive settings I am not aware of to configure for a Polycom phone?

1 Answer

0 votes
by anonymous


Thank you for contacting .

May i know if you have tried to upgrade the device firmware on latest .

Latest could be downloaded here:

Further it would be better if you upgrade device firmware in bootloader mode.

Also have you tried to connect other device like laptop, pc etc on LAN device of Rutxx device, just for the testing purpose if they are able to get the internet.




by anonymous
Hi Ahmed,

I had already upgraded to the latest firmware are part of my own troubleshooting via the server, and initially it was stable, though the connection problem persisted. The mobile connection then dropped completely after about 24 hours and would not reconnect, via either sim port. I had to reboot the modem to get it to connect (no problem with the mobile service itself which was tested with a mobile phone at the same time). At your suggestion have now reloaded the firmware from a file downloaded from the Teltonika site, however the problem persists.

Rebooting the Polycom phone seems to solve it for a short while (anything from a couple of minutes to an hour or so) and then whilst I can dial out, anybody ringing in gets 'person unavailable'.

I should add that the Polycom is completely stable when connected wired directly to our domestic broadband router, which is why I'm suspecting the RUT955 as the source of the problem.



by anonymous

Could you be more specific ?

The issue is with mobile sim card on Teltonika Rut955 ?

Or the IP Phone keeps disconnecting ?

What about the other devices ? Do they have stable internet connection ?