6386 questions

7720 answers

12532 comments

8401 members

0 votes
16 views 0 comments
by

Hi,

We purchased a RUT950 and Telstra SIM to build an LTE Out Of Bound management environment to enable us to have remote access to our racks within a public datacenter.

During the past week we have followed Teltonka guides plus refer to all the community question & answer with zero success. Its own opinion that is not possible with this device.

We have tried bridge, passthrough and nat, all different combination simply do not work and are not able to change setting to obtain was referred to "dynamic public ip address".

Please kindly refer to screenshots of all the settings.

Any assistance with obtain the correct configures to make it work or which device we should have purchased would be very much appreciated.

Cheers

1 Answer

0 votes
by
Hello,

Thank you for contacting us.

Regarding your query lets take it step by step in order to resolve the issue you are facing.

May i know what is the firmware on the device ?

Have you tried upgrading to the latest available ?

https://wiki.teltonika-networks.com/view/RUT950_Firmware_Downloads

You mentioned you are trying to build an LTE out of bound management environment .

May i know what are IP addressess you are having on both sides?

https://wiki.teltonika-networks.com/view/Private_and_Public_IP_Addresses

What devices you are trying to reach through Teltonika router? You mentioned racks.

What protocol and ports these devices use ?

Is it possible if you can provide with a complete topology of your solution?

How everything is connected, with IP addresses and ports just for me to better udnerstand what you are trying to achieve?

Regarding the tunnel:

May i know if you are able to establish the ipsec tunnel and it is showing established in the CLI ? If you use the following command.

root@Teltonika-RUT950:~# ipsec status

Security Associations (1 up, 0 connecting):

        Test[1]: ESTABLISHED 5 minutes ago, 10.10.30.79[any4]...84.xx.xx.xx[84.xx.xx.xx]

        Test{1}:  INSTALLED, TRANSPORT, reqid 1, ESP in UDP SPIs: c5690d9b_i c88307ee_o

        Test{1}:   10.10.30.79/32 === 84.xx.xx.xx/32

If IPSEC tunnel is established did you tried checking the l2tp in logreads if its showing connection established ?

Tue May  4 11:47:03 2021 daemon.notice xl2tpd[11151]: Connection established to 84.xx.xx.xx, 1701.  Local: 43821, Remote: 62440 (ref=0/0).

I request to try step by step and let me know the results .

Further as you already mentioned you tried reading the guides and it didn't help , have you tried reading this ?  Or could you follow step by step again in case you didn't read this one ?

https://wiki.teltonika-networks.com/view/L2TP_over_IPsec

Thanks.

Regards,

Ahmed