FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12678 questions

15063 answers

24128 comments

47078 members

0 votes
94 views 3 comments
by
Hello, is it possible that the data traffic detected by the modem (RUT955) is wrong with that detected by the telephone company?  

The modem detects 70mb, the telephone operator detects 700mb instead.

 I use a bi-directional APN provided by Vodafone.

What could be causing this problem in your opinion?

Thanks in advance to who will answer me!

Christian

1 Answer

0 votes
by
Hi,

Could it be that your device has been reset or data traffic got somehow deleted during the month that the count was still going?

Yes, there are little mismatches from what the modem says and what the operator should, because some of the services are not being counted into the process of data traffic, but those are not that big.

Could you try maybe resetting your device by the end of the month and try running it clean for the whole month or at least half of it with only things that you need and then clearly give the diagram of operator data usage and what modem shows you?

EB.
by
Hi, thanks for the reply .. the modem was not reset in any way after inserting the sim.  I just did a few reboots.  

Do you advise me to send the diagram that I detect from the modem to the telephone company?
by
What I advise is to do more tests. Reset your router and disable all the services that you do not use to make the data usage as accurate as possible.

https://wiki.teltonika-networks.com/view/RUT955_Services

And then in the end of the month see how much they're different (your data usage and reported data usage from operator).

EB.
by
All services are already disabled.  it was my concern to disable them from the first start (vpn, ping reboot etc ..) except the gps that I need to get the time.  i dont think gps can cause this big difference.