subscribe to our Youtube


14214 questions

16861 answers


54361 members

0 votes
575 views 1 comments

I have an M2M SIM card with private APN from the austrian provider A1. My RUT240 router works fine with this SIM card in Austria. Yesterday we used the router in Czech Republic and unfortunately no data connection was established (Data connection: Disconnected, State: Unregistered, SIM card status: SIM (Ready))

Today we tried out the router in Austria again and everything works fine again.

The "deny data roaming" box is unchecked.

The SIM card profile works for all EU countries.

Our network operator says he can't see any entry on the the network side from Czech Republic. The operator says it looks like roaming is not active in the router.

Where can I get a detailed router log about the problem? In the network event logs I don't see detailed information about it.

FW version: RUT2XX_R_00.01.13

1 Answer

0 votes

Could you please try installing the latest firmware version without keeping the settings?

Also, try connecting to the roaming operator manually:

If it still won't connect to the roaming operator - could you download the troubleshoot file? It must be downloaded right after you tried the roaming and it failed and you cannot restart or turn off the router as all the information in the logs will be gone.

How to download a troubleshoot file you can find here:


We were in the same situation: moving to a new country from our home country. I got exactly the same problem. I have the latest firmware version: RUT2XX_R_00.01.14.5, "deny data roaming" is unchecked. I tried the manual selection on several listed operators without success.

Our mobile operator asked us to take out the sim card from the modem and to install it in a mobile phone. Once done, we have been immediately registered on a network. I reinstalled it into the modem and now it is working. I have downloaded the log files. Are you interested in ?