FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
321 views 0 comments
by anonymous

Hello,

we have to disable auto-negotiation permanently. We didn't find any QOS point in the WebUI like it should be on the RUT240.

Changing the values over SSH via "ethtool -s eth0 speed 100 duplex full autoneg off" works. Bute how can we store it persistent? 

/etc/sysconfig/network-scripts/ifup-post is missing on the system.

What can we do?

Thank you.

Frank

1 Answer

0 votes
by anonymous
Hi,

If you'll leave the command in the User Scripts field it will load it every time your TRB starts.

How to do it could be found here: https://wiki.teltonika-networks.com/view/TRB140_Custom_Scripts

EB.