FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
312 views 3 comments
by anonymous
Hi, i'm trying, without succes to forward ports to PI4 connected on RUT240 with ethernet cable on LAN port. Can somebody help me, thanks

1 Answer

0 votes
by anonymous

Hello, 

Regarding the issue of yours, I would like you to double-check what type of IP address are you getting from the Sim card or from the WAN source you are using. You can get more information about IP addressing in this link: Private and Public IP Addresses - Teltonika Networks Wiki (teltonika-networks.com)

Next, I want you to double check if the interface for the PI4 is having a default gateway IP address? 

Let me know these details :) 

Regards,
Mellow

by anonymous
Hi, thanks for your help. RUT gived me an 100.xxx ip adress and ISP gives me an 72.xxx IP adress.

Can reach PI4 because he's in Helium Hopspot.

The way i've found to solve my problem is to use passtrough mode.

Regards

JM
by anonymous
Hello,

Just to add to your config it's better to set up the APN manually to get the correct IP address from your ISP provider and prevent further issues :)

Regards,
Mellow
by anonymous
Hi. Did you ever get the RUT240 to work fine with the helium network? I'm struggling and getting no answers... For example, did you stop at Passthrough or add another LAN static dhcp rule + port forwarded 44158?

Any help is appreciated... Mario