7591 questions

9029 answers

14584 comments

11836 members

0 votes
202 views 5 comments
by
My RUTX11 does not want to restart after a power cycle. When I turn off power to the device and turn it on again I get a light on the power indicator and a light on the connected ethernet ports, but no flashing sequence indicating the unit is booting. If I turn off the power again and hold the reset button for 6 seconds, it correctly boots into my saved User Default configuration and resumes working normally until the next time power is cycled off/on.

This is installed on a boat, so power will be cycled on and off periodically.

The device is powered through a regulated 12v laptop power adapter connected to the boat's 12v system. Same behavior when connected using the original AC adapter.

RUTX11, RUTX1110XXXX, S/N 1110839920, Rev. 0808, Batch 0024, FW version RUTX_R_00.02.06

I originally had the FW version RUTX_R_00.02.06.1 installed, but that version seemed to completely lose the configuration on reboot.

1 Answer

0 votes
by
Hi,

I just checked the batch and it seems that exactly this batch had problems with booting up. What I would suggest is to return the device to the reseller as this is a hardware issue that I will not be able to help you with.

Sometimes reflashing the firmware through the bootloader menu helped, but this is very unlikely to be a solution:

https://wiki.teltonika-networks.com/view/Bootloader_menu

EB.
by
Hi, We have exactly the same problems and this router, for example since we have multiple, is from batch 6. Does this batch have the same known issues ?
by

It could be any batch, but there's always one in particular.

Please try these options below, if they will not help you - please return the device:

- Reflash the firmware through bootloader menu: https://wiki.teltonika-networks.com/view/Bootloader_menu

- Try different power supply.

- Try removing anything that could be attached to your device (antennas, take out the SIM cards if they're inserted).

EB.

by
I have exactly the same issue with my RUTX11. I am using it in the campervan, but if its power cycled, its stuck with same behaviour as question author described. I tried restoring firmware with no success. Only thing that helps is to keep the router disconnected from power for prolonged period of time (I guess at least 30 minutes) and then connect power. No other method helped.

I'm thinking about RMA (purchased Jan 2021), but I am using it for work so I would have to buy some replacement while RMA is in process. I even thought of adding some kind of 12V UPS, so I can make sure that it never power cycles.

Is this a common problem with RUTX11? If so would be purchasing RUTX12 for example better? I don't mind paying, I just need something that I can rely on.

Thanks

Edit: My batch number is 010.
by
I have the same problem with my RUTX11. My batch number is 021.

I tried the original power supply as well as PoE adapter both behaving identically.

I recently upgraded the FW from the GUI, the problem still persists.

Did you find a resolution other than RMA?
by
Unfortunately no. I had to RMA in the end. I tried to upgrade via UI (went OK, but didn't help) so I went ahead and reflashed via bootloader and after that it won't boot at all. Just to bootloader mode, but no matter what I did it never booted to router os.

Currently waiting or the RMA result.