10915 questions

13005 answers

20271 comments

26946 members

+1 vote
123 views 2 comments
by

Hi guys,

We bought a TRB140 gateways, it came with fresh firmware - TRB1_R_00.02.06.1, we tried to import our certificates but without success. We didn't get any errors and the certificate just didn't show up in webui, we tried different extensions .crt .cer .pem etc. We generated a lot of certificates, we spent a lot of time on it, we tried different browsers, different physically devices etc.

We imported the older firmware TRB14X_R_00.02.04.1, then we imported the certificate without any problems. Later we re-uploaded firmware TRB1_R_00.02.06.1 with the keep settings options and we can now see the certificates in the certificate manager. 

I think this is clearly a software problem, we found a solution but it's not convenient.

by
Downgrade firmware to 2.05.01

1 Answer

0 votes
by
Hi,

Thank you for your feedback, this issue was found and reproduced earlier and now is passed to RnD for further fixing.

EB.
by
Please let us know when new firmware released. We are waiting, greetings.