FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12677 questions

15063 answers

24128 comments

47078 members

0 votes
114 views 0 comments
by

Hi all,

We are testing RUTX09 sim switch in case of weak signal with firmware version: RUTX_R_GPL_00.02.06.1. We got the following problems:

  • We can't select the following options: "on weak signal" on sim1 and on sim2 "on weak signal" and "no network" at the same time. The router continue to switch between the sims even if different SNR are selected (sim1: -10dBm and sim2: -80 dBm). If we turn off "no network" option on sim2, the setup works.
  • After the switch RMS doesn't seem to pick up the connection again, but it takes some time even if the modem is connected to internet.
  • After a while the modem switched to the correct sim, it can be accessed in legacy mode only, if we try normal mode no session is generated because it times out.

Have you experienced any issue like that?

Thanks,

S

1 Answer

0 votes
by

Hello, 

Could you test re-flashing the firmware via bootloader menu method so that the device will have a fresh cache. You can do that by following the steps mentioned in this link: RUTX09 Device Recovery Options - Teltonika Networks Wiki (teltonika-networks.com)

If the issue is still persisting kindly check if you have a good signal quality and internet connectivity is available. Also, it would be best if you can share with me a copy of the troubleshoot file for the device. You can get the troubleshoot file by navigating to System > Administration > Troubleshoot. 

Note: Kindly get the troubleshoot file when you have encountered the issue don't reboot/power off the device before getting the troubleshoot file. 

I will be waiting for your feedback

Regards,
Mellow