FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11983 questions

14263 answers

22482 comments

35641 members

0 votes
138 views 1 comments
by
Hello all,

I have a RUTX11 and use a Dual SIM.

One SIM is in my mobile and the 2nd one in the router.

For incoming calls it seems the router rejects the calls because my mobile ring one or two times and afterwards

the caller reached the mailbox.

Is there any option to configure that the router ignores incoming calls?

Thank you very mich in advance.

Regards

Jens

1 Answer

0 votes
by
Hi,

Yes, there is.

Go to Services > Mobile Utilities and on the left navigation panel select Call utilities.

There you will find Incoming calls action, which you can set to "Ignore".

EB.
Best answer
by
Thank you very much, that helps.