8318 questions

9781 answers

15562 comments

13905 members

0 votes
53 views 6 comments
by

Hi,

The mobile information page doesn't show the correct operator name. It shows the SIM card supplier network but the unit is located in another country. The console output of AT+COPS? shows the correct operator plus home operator which is quite curious. Never seen this before on a mobile device. We experience this issue on all devices which are in roaming state. It's confusing.

Also, it would be good to add the MCC-MNC information which is more precise.

Thanks! Br, Mike

1 Answer

0 votes
by
Hello,

May i know what is the firmware on the device ?

Have you tried on the latest ?

https://wiki.teltonika-networks.com/view/TRB140_Firmware_Downloads

Please let me know.

Have a good day.

Regards,

Ahmed
by
Hi, yes we've installed the latest version, TRB1_R_00.02.06.1. Br, Mike
by

Hello,

Can you please share a troubleshoot file for the device?.

Could be downloaded in:

System>Administration>Troubleshoot.

Thanks.

by
Hello,

For my clarifications when you are in the operator country its shows for eg abc operator and when you are on roaming it should show xyz operator but its showing abc . Right ?

Could be please mention names for both the operators ?

1)When in operator country

2)When in roaming state.

Thanks
by

Hi, yes most likely correct.

The mobile information webpage shows:

- Operator when state is "home": Telekom.de

- Operator when state is "roaming": Telekom.de

When I request this information via SSH "gsmctl -A at+cops?" then:

- Operator when state is "home": Telekom.de Telekom.de

- Operator when state is "roaming": Swisscom Telekom.de

The home operator is "Telekom.de" and the roaming operator is "Swisscom".

Br, Mike

by
Hello,

Thank you for the information .

The reported issue is real and as per our HQ the issue is added in plans to add additional information for the current network.

But i cannot give you time for that as of now.

Thanks .
by
Thanks for helping! Br, Mike