7662 questions

9091 answers

14654 comments

12054 members

0 votes
85 views 0 comments
by

Hi all,

I've been trying to set-up a bridge between my WiFi and LAN for some hours now, and can't get it to work. I've checked all the topics and manuals (relayd) but without success.

Issue

DHCP is not working when connecting computer to RUTX10, if I set-up IP/Subnet/Gateway/DNS manually I have full access and internet as needed.

Set-up

  • Existing network with router (192.168.40.254) and WiFi (SSID: KatFi).
  • Goal: use RUTX10 (firmware RUTX_R_00.02.06.1) as a WiFi client to KatFi so that client can connect via cable on the RUTX10 to connect to the existing network (192.168.40.x)

Some pictures

Thank you for pointing me in the right direction :)

2 Answers

0 votes
by

Hello,

Thank you for contacting.

Regarding your query i tried to test it on my side and i was able to make it work without any issues. 

I would like to re-flash device firmware and configure everything from scratch , so in case if there is some misconfiguration it would remove. 

Follow this guide step by step.

https://wiki.teltonika-networks.com/view/Relayd.

Further i only configured the following on my side and it worked fine , also i was able to use internet on device connected with cable without setting static IP.

https://community.teltonika-networks.com/?qa=blob&qa_blobid=10729824391565592256

https://community.teltonika-networks.com/?qa=blob&qa_blobid=15546114908389835759

https://community.teltonika-networks.com/?qa=blob&qa_blobid=3409296312379646381

Also i see on wireless configurations of yours you set Network as wwan in Interface configuration it should be Wireless access point you configured as client on Rutx10. Have a look on it.

I have also attached ss for that and i highlighted that part. 

Thank you. 

Have a great day. 

Regards,

Ahmed

0 votes
by

Thanks Ahmed. The system is "unfortunately" already installed at the customer so I can't play around anymore.

I've reflashed it and just connected to my existing wireless network (via scan) and configured it as client (wan firewall) and wwan interface. This works to get internet to the LAN. So I kept it at this for the moment.

I have also encountered another issue, but will post about it later. Thanks again, when the next device arrives at our office I'll try again.

Just a picture of the RUTX10 at work ;)