7051 questions

8449 answers

13720 comments

10392 members

0 votes
74 views 6 comments
by
I work exclusively with IPhone and IPad IPad Pro. Unfortunately, it is not possible for me to change the failure priority with the smartphone. The problem drag and drop does not work. It is mandatory to have at least one tablet.

The app goes la unfortunately not with the RUTX11

What can I do ?
by
So I have now tested again:

iPhone 12 latest firmware browser Crome / Safari Mobile page and desktop page NO drag and drop possible at:

Interfaces and Failover

iPad Pro 13 inch latest firmware browser Crome / Safari each with mobile and desktop side.

Interfaces NO drag and drop possible.

Failover Drag and Drop possible. Not good but it works.

I ask you to adapt the next firmware better to mobile processing. I don't have a laptop. I can't move interfaces with any device only failover with IPad Pro. I tried a lot and took a long time but no success.

Please help.
by
Can I please get feedback from Teltonika Support.

Kind regards MARTIN

1 Answer

0 votes
by
Hi,

I'm sorry, but could you be more clear about what functions you're talking about?

Just give us directions (where and what function in WebUI)

And what does not work (a small explanation of what you're trying to do and a screenshot if possible)

EB.
by
Hello,

it is for example the failover / load balancing interfaces settings. These must be moved with drag and drop.
by
Have you tried different browsers that are not Safari?

Have you tried holding your finger longer on the element that you want to drag and then dragging?

EB.
by
Yes of course I tried that... with Crome and Firefox. Unfortunately not possible with the IPhone. I have also tried it with Android but also no success. You have to take at least a tablet then it goes but, also not perfect it sometimes takes. The IOS or the browser sometimes does not understand, you want to scroll or move.
by
Have you tried requesting a desktop site on the browser you're using?

I just tried to do it with the desktop site version of the WebUI and it was working. Not perfectly, but I was able to drag and drop interfaces in the Failover configuration page.

EB.