8293 questions

9757 answers

15535 comments

13848 members

0 votes
98 views 0 comments
by

Hello,

tried to flash a (custom) firmware on a RUTX09 but the device didn't boot properly afterward. It is not possible to connect to device  anymore (neither via http nor via ssh). I tried to get into the bootloader menu (according to https://wiki.teltonika-networks.com/view/RUTX09_Device_Recovery_Options) but that also failed (tried many times). The device seems to boot (power LED is on and if I connect a ethernet cable to the PC also the corresponding LAN LED lights up. However after a few seconds -  and it doesn't matter whether reset button is pressed or not - all LAN LEDs light up briefly and then go out (and I think the device restarts).

I did the same things with another RUTX09 device we have. Custom firmware and bootloader menu work flawlessly.

I do not remember the firmware version the problematic device had (Batch no. 004) - but it was definitely a different one than the device which works (Batch no. 019) (both were ordered together).

Thank you

1 Answer

0 votes
by
Hi,

If you're unable to get your device working or enter the bootloader menu - I don't think we can help you in any way. Please return the device to the reseller, it might be that the software is bricked.

EB.