FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
281 views 4 comments
by anonymous

Hi,

I'm trying to setup QoS for a device on a TRB140. According to the Teltonika Wiki Knowledge Base this feature should be available on the TRB140: https://wiki.teltonika-networks.com/view/TRB140_QoS

However, the QoS feature is not listed in the services on my TRB140. Please see the screen dump below.
Sorry for the poor image quality. It is automatically rescaled when uploaded to the community. 
TRB140 QoS missing

I have the latest firmware version TRB1_R_00.02.06.1.
I have turn on "Advanced WebUI" mode.

What can I do to get access to QoS?

Best regards

1 Answer

0 votes
by anonymous
Hello,

QoS on TRB14X devices should release with 7.0 firmware.

You can expect it this month.

EB.
Best answer
by anonymous
Fantastic, thanks for the quick reply.
by anonymous

QoS still missing on FW 7.00.1 ! 

When is it expected ?

Thanks a lot.

Luc

by anonymous
It is available on FW TRB1_R_00.07.00. I haven't tested it on 07.01 yet.

You just have to install it via the package manager. It took me a bit to figure out as well :)
by anonymous

Thank you for the tip !....

but ...

while it is listed in the package manager, and after having "installed it", it does not appear anywhere on my TRB140 "services", as it should be, following the Manual WEBUI "The QoS (Quality of Service) page is used to set up Smart Queue Management (SQM)".