FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12727 questions

15118 answers

24262 comments

47316 members

0 votes
1,295 views 0 comments
by

Hello folks

Have a situation where I was working fine with Teltonika RUT950 and Bulgaria Mtel operator on 4G.

Few months ago Mtel was aquired and became A1 mobile operator. few months later (approx 10th FEB 2019) get in to a problem. Can not connect anymore to the 4G of A1 (ex Mtel) operator. After opening a ticket with the mobile operator, was explained that Teltonika routers have some firewall settings usually giving trouble to the end users. I did also try inserting the SIM card in my cell phone and it was connecting to 4G with no problem. Tried also to put the same sim in a huawei router and it worked immediately with no settings to be modified.
 I started than searching the internet, not finding anything related to firewall, just firmware update. I than moved from Bootloader 2.00 to 3.01 and the Router did immediately work via 4G ! Since i was still running Firmware RUT9XX_R_00.02.xxx_WEBUI decided of course to upgrade to the latest version 5.xx
After that moment I tried different FW versions - I am unable to make it connect on 4G. I can make it connect to 2 and 3G, but on 4G it shows status "disconnected".

I have no clue what settings should apply to make it connect on 4G. The Operator advises the only setting I should take care usually is the APN : internet.a1.bg

- not enough to make it connect to 4G. I did try other older APN settings as those of my cell phone - but this does not make it connect on 4G. 
I did read the other questions in the community here, that might looks similar, but no solution for me there.

Any suggestion is welcome as I am out of ideas now

thanks for your time

Martin

1 Answer

0 votes
by
Have you tried the version 6 firmware? You can select LTE bands in the later firmware, this may help?