11315 questions

13487 answers

21158 comments

31578 members

+1 vote
210 views 5 comments
by
RUT240 no choose NO-ip.com in dns dynamic !

1 Answer

0 votes
by
Hello,

Could you tell me which firmware version you are running on your RUT240? If that is not the latest RUT2XX_R_00.01.14, please upgrade.

Also, attach a screenshot where it is visible that you cannot choose no-ip as a DDNS server.

Regards.
by

Screen Shot

the firmawre version is 00.01.14

by

Thank you very much.

You could try to use no-ip.com by selecting a custom option in the Service field and then set custom update URL from a no-ip: https://www.noip.com/integrate/request

Regards.

by
it does not work !
do you need a setting at NOIP?
by
Hello,

Please download firmware RUT2XX_R_00.01.14.1 that was released today, it has No-IP fix included.

Regards.
by

thank you 

its good. good work

thank you