10895 questions

12982 answers

20236 comments

26432 members

0 votes
70 views 0 comments
by

Hello Everyone, I got a NAS at home. I can access to it outsite my home with my phone., But once I'm behind my teltonika rooter RUTX11 access isn't possible. I access to my NAS with the Public IP Address of my home and the 5001 port. I tried to open everything about wan in the setting and open 5001 port in different settings but it still doesn't work. If anyone could help me to find out which setting I need to change to have access. Kindly Help me out

Thanks in Advance 

Regards: Diksha

1 Answer

0 votes
by
Hello,

May I know what kind of IP address is your RUTX11 able to get from your home network? Do you have a Public IP address assigned to it? If the Public IP address is given to your main router where the RUTX11 is connected to your main router the best thing to do is to connect it like this:

Main Router (ISP Router with Public IP address) -----> LAN Port ---Connected---> WAN port of RUTX11 ----- LAN devices..

What you need to do is to port-forwarding from the Main router to the RUTX11 WAN IP address and another port-forwarding to RUTX11 to your LAN device.

Regards,
Mellow