8843 questions

10489 answers

16453 comments

15776 members

0 votes
77 views 2 comments
by
Hi

I have a RUT950 configured for WAN failover with the primary link being the Wireless interface and backup LTE. The Wireless never connects, despite the scan picking up the network and the password input being correct. On the Wireless configuration page I can see "Wireless Station Mode" lists the network and the auth method, however the wireless icon is grey. I can see nothing in the logs to suggest why this might be... any ideas appreciated!

1 Answer

0 votes
by
Hello,

Regarding the issue, you are having kindly make sure the IP address of the RUT950 is not the same as your Wireless network. Let say the WiFi network is running on 192.168.1.0/24 and the default IP address of the router is 192.168.1.0/24 so it may conflict. So the best thing to do is try changing the LAN IP address of the RUT950 to a different network and test it again : )

Regards,
Mellow
by
I am interested to hear how you go with this resolution

I am having the same issues with being unable to set WWAN as primary WAN

In my case WWAN = 192.168.0.xxx and RUT=192.168.1.1

I am using firmware release 7

I have posted previously about this issue with no successful outcome.

I believe there is either a setting we are missing or a bug.

@Teltonika - please provide a workable answer
by

Hello, 

Kindly check the video in this link on how to set it up properly: https://mega.nz/folder/Spt3CQiJ#LecoKUSu9hZfPYKnW7SR9Q


Here are the end results: 

WiFi:

Interfaces:



Failover: 



Regards,
Mellow