FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
597 views 1 comments
by anonymous
Hi,

I have a TRB140 with a congstar contract.
I've checked the SIM-card and state of my contract with a LTE-stick -> working
Firmware version is TRB1_R_00.02.06.1, Kernel 3.18.20-msm
The TRB140-state shows that it is connected with -55dBm / State: Registered 4G LTE
The client got an ip address and the TRB can be accessed and configured.

But no connection to the internet at all, ping 8.8.8.8 -> no response, no dns and so on.

What can I do here?

Kind regards

1 Answer

+1 vote
by anonymous

Hello, 

Could you try disabling the Auto APN functionality of the device and put the APN name manually or select it manually. 
You can do so by navigating to  Networks > Interfaces > Mob1s1a1 then untick the Auto APN then a dropdown textbox will show and you can select or put a custom APN there for your ISP provider. 

For more information you can refer to this link: TRB140 Interfaces - Teltonika Networks Wiki (teltonika-networks.com)

I hope it helps

Regards,
Mellow

Best answer
by anonymous

Hi Mellow,

thank you for the very fast help. It's working now smiley

Kind regards

Adi