FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11982 questions

14260 answers

22474 comments

35627 members

0 votes
1,492 views 7 comments
by
by

I have this problem on, the RUT9XX_R_00.06.03.2. 

Deactivating the RFC1918 Filter makes no difference.

1 Answer

0 votes
by
Hi,

Could you describe more about your issue?

What exactly doesn't work and how it should work?
by
Hi,

i use portforwarding for one IP-camera in my lan. DDNS is also activated an working correctly.

When i try to connect to camera via DDNS adress in my intern LAN it can't connect to the Camera. If my device (Cellphone) is connected to my provider it works without problems. The sign in the small box on NAT Loopback is activated.
by

Try to disable "RFC1918 Filter", via router WebUI -> System -> Administration -> Access Controls -> RFC1918 Filter.

by
Disable the RFC1918 Filter takes no effect.
by
I went back to RUT9XX_R_00.05.02 with same settings. Here it works perfekt.

I tryed also version 05.04. Same situation as with 06.00. A real pity, i ever try to use last versions of FW but in this case I have no other chance.

BR Franz
by

I tried with my own router and with latest release and seems it start working when disabling "RFC1918 Filter".

by

Hi,

I am in the same situation.

RFC1918 filter is off and loopback NAT rules are enabled.

F/W: RUT9XX_R_00.06.03.2

Best regards