FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
267 views 2 comments
by anonymous
I can go in to services->Input//Output->Output tab->On/Off and switch the relay OK

But

When I go in to SMS Utilities->Call Utilities tab and set up an action Switch output on (Enabled, Switch Output-On,Output-type- relay output) I was expecting to close the relay when calling the SIM card, but it doesn't work. I don't get a record of the inbound call either in the logs.

I have tried with and without an active timeout

I have tried with and without allowed users list, with and without reject unrecognized incoming calls.

Any ideas what else I can try?

Thanks

1 Answer

0 votes
by anonymous

Hello, 

Regarding the issue, you are having may I know what firmware are you using for the RUT955 device? Kindly update the RUT955 device to RUT9XX 6.08.3 firmware and test the scenario again. 

Firmware can be downloaded at this link: RUT955 Firmware Downloads - Teltonika Networks Wiki (teltonika-networks.com)

When upgrading the firmware it is suggested not to keep the settings to prevent configuration conflicts. 

Let me know the results. 

Thanks

Regards,
Mellow

by anonymous
I Heve same problem with last firmware update now. Any call seems dont entry also confirmed from log. Vodaphone italy
by anonymous

I have the same problem, when I call the modem I don't get any message. Nor does the missed call appear in the logs. This also happens in Spain. Is there a solution? I am using the latest version of the firmware RUT9_R_00.07.01.4In this version also disappears the possibility to consult eventslogs via ssh.