FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
326 views 0 comments
by anonymous
Hello,

I'm facing problems with configuring a DDNS service on my RUTX11, as my provider (Dynv6.com) expects a token instead of user/pw login.

If I put the token as user the UI wants me to set a pw, that is not empty (as my DDNS service wants..)

Any idea how to solve this problem?

Best

Bernd

1 Answer

0 votes
by anonymous
Hi,

Have you tried putting the token instead of the password and use your DynDNS service username (subdomain) as "username"?

If it still sounds too complex, check this OpenWRT documentation: https://openwrt.org/docs/guide-user/services/ddns/duckdns#full_file

That's the file you're editing (/etc/config/ddns) and there's an explanation what should be filled in those options.

EB.