11384 questions

13563 answers

21250 comments

31888 members

0 votes
213 views 4 comments
by

Dear Support Team, recently I updated to FW version 00.07.00 and wanted to try the SAMBA share again; I tried it already with previous firmware versions without success. I experimented for hours without any success. I attach screen shots of UI screens of "USERS", "GENERAL" and "RESULT". The password is "Hello".

In advance I have formatted the USB Stick.

Thanks in advance.

BR, Günther

1 Answer

0 votes
by
Hi,

I just tested it and it worked fine.

What I did:

1. Formatted USB to NTFS.

2. Made sure that my USB is visible in USB tools.

3. In the network shares enabled the service.

4. Gave a hostname "usb"

5. Saved. Created an user.

6. Created a shared directory: name "usb" , path /mnt/sda1 , allowed users - my created user. Made it browseable.

After that in Windows I used Map network drive feature. This is my configuration:

Folder: \\192.168.1.1\usb

Checked to use different credentials

I clicked finish and logged in with the credentials I created for the user.

EB.
by
Thanks a lot for describing the steps in detail. Actually, FW 00.07.00 is much more transparent to all this than previous FW versions.

I formatted a SanDisk Ultra Fit USB 3.1 64GB Flash Drive under WIN10 with the WIN standard formatting tool to NTFS (no fast formatting). I did some tests with it, writing, reading, and so on. Yet, after re-inserting the USB Flash Drive into RUT955 slot I could not find anything under RUT955 menu USB TOOLS > Mounted File Systems. I think this is the fault. I rebooted RUT, I un-plugged the USB Flash Drive, I re-inserted it, no change. I even tried another USB stick, nothing changed. I went through a power disconnect/connect cycle, nothing changed.

Is there a chance to verify whether the USB port has a defect? Perhaps under menu Administration > Troubleshoot?

Would you be so kind to assist that procedure?

Thanks in advance, BR Guenther

P.S.: Is it possible with package "Network shares" installed to use it's format tab to format a USB drive to the needs of RUT955? This would be comfortable, because the USB Drive could reside in RUT's slot.
by
Do you have any other USBs to try?

Can you reset your router and see if it helps?

A simple way to check if USB works - connecting anything small to it that is supposed to charge from USB. Let's say you can connect a mouse and just check if the laser works.

EB.
by
As described above, I already tried another USB stick and went through power down/power up cycle.

I inserted one of these little LED lamps and it lit. O.k. as a test?
by
Yes, that works as a test, but only that will only give us a hint if the power comes through.

As for the data - there's no other way to check it without special tools.

Yes, you can install Network Shares from the package manager and try formatting it (it takes a long time so please stay patient and dont remove the USB drive).

EB.