subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
–1 vote
174 views 1 comments
by anonymous
Having issues with the newer RUTX11 series 2021 routers where the default route to the internet via the mobile connection just doesnt work.

Have tried reset to factory and multiple different firmware version including the latest 7.00 but I just can't get internet access.

The mobile network connects and gets an IP from the provider, but it appear the default route is just wrong and I can't seem to change it anywhere.

This isnt an issue on my older series 2020 RUTX11 devices using the same sim card and config.

I've confirmed this issue on both of my newer 2021 series (straight out of the box and after factory reset).

I took a look at the default route and it appears to be pointing to a gateway of instead of the mobile providers gateway.
by anonymous
I also have the same issues on the RUTX12 2021 model

1 Answer

0 votes
by anonymous

Nevermind, I figured it out.

Turns out both sim cards I tried had restrictions put on them recently without my knowledge, which allowed the router to connect, but not pass data traffic.

Got my provider to take the restrictions off, resolved issue.