7855 questions

9275 answers

14928 comments

12723 members

0 votes
82 views 2 comments
by
Hello together,

we are testing some different Teltonika RUT240 LTE Routers since a few months (started in May 2021) because we plan to realize a project where many routers are necessary.

What we can see is, that during the test, sometime every device looses the mobile data connection and does not restart it until we do a manual reeboot.

-If the error occurs the data connection is kept in the disconnected state

-Every router has the firmware Version: RUT2XX_R_00.01.14

-SIM Card Status shows „Ready“ but no data connection is available

-Mobile signal strenght is fine RSRP -93dBm / RSRQ -7dB / SINR 25.7 / 4segments

-there is one planar antenna mounted

-APN is selected to „custom“ and parameters according to providers specification

-No data limit on the SIM card is active

-We tried also with different SIM cards from different providers, works fine over many days but sometime the disconnect state appears on one router, the others are still working on

-Next time any other router might be concerned

-We downloaded a „troubleshoot file log“ after „Data connection“ is pending disconnected which could be distributed

-We downloaded a second „troubleshoot file log“ after reboot while „Data connection“ is stable again

-Your workaround to avoid the error in the future might be an automatic reboot after a certain amount of ping attempts

-Is this the best way to handle or can any cause be established?

Thanks a lot for helpful answers.
ago by
I do have the same issue. My RUT2040 looses connection about 4-5 times per day. I already tried a factory reset but that did not help; SIM card has been replaced but that did not help. What is interesting is, that on my mobile I still see the WiFi symbol but I do not receive any data anymore. Is there anything else I can do other than updating the firmware? ...if not, I found the correct file but am not aware on how to install it on the RUT240.

1 Answer

0 votes
by

Hello,

Thank you for contacting. 

The vale for  RSRP falls in fair to poor that is not good. Try to relocate a device where it can get much better speed.

Also check if the service mode is auto not any fixed and also the bands are not manually selected . 

Further as you mentioned that you are currently using RUT2XX_R_00.01.14 its best to upgrade device to the latest firmware available .

Please let me know the results.

Thanks.

Regards,

Ahmed

by
Hello Ahmed,

thank you for your answer.

To relocate the device is unfortunately not possible because the router is built in in a terminal which is located to a fixed place.

Yes, the service mode is set to automatic and also the frequency bands.

We will update the devices to 00.01.14.1 as you mentioned and will test.

Furthermore we added a auto reboot of the router if a ping attempt is not possible 3 times in a row. If this situation occurs we will see it in the system event log.

Regards Martin