FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
247 views 2 comments
by anonymous
Hi all.

I just updated fw 1.11.3 to 1.14 on a RUT240 in order to setup a Wireguard VPN but after fw upgrade there's no Wireguard in VPN menu.

So I checked Package Manager under System but even in this Web UI section there was nothing related to Wireguard.

Well, what's up? Is there something I miss to do or this router cannot have a Wireguard VPN?

Thanks in advance for your any useful help/hint !
by anonymous
Solved.

I disabled FOTA and rebooted, then re-enabled FOTA and rebooted again, and eventually Wireguard package came alive (along with all the other ones) in the Package Manager Web UI section. So I installed it and and forcefully rebooted my RUT240, and have my shiny new Wireguard tabs in the relevant Network Status and VPN Web UI sections.

Just as a side note, after the second reboot (when the router found the new packages) my RUT240 connected in B3 instead of the usual B7, but I guess it doesn't matter.

Hope this helps anyone in similar situation.

1 Answer

0 votes
by anonymous
Glad you've solved your own issue.

Have a nice day!

EB.
by anonymous
Unfortunately, even if now I can load the package, that Wireguard add-on doesn't work at all, it's a complete waste of time.